【解消】Gluegent Gateを介したChromeログインができなくなる現象について

12/8頃より、Gluegent Gateを介したChromeログインができなくなる現象が多数報告されています。

 

現象内容

  1. ブラウザ最小化ボタンの左側、自分の名前かメールアドレスまたは人型アイコンをクリックし、「Chromeにログイン」をクリック。
  2. ポップアップウィンドウで認証画面が表示されます。メールアドレスのみ入力し、「ログイン」をクリック。
  3. Gluegent Gateのログイン画面にてユーザー名とパスワードを入力しログイン。
  4. Gluegent Gateの画面で「内部エラー」となる。

原因

原因は、上記手順のポップアップウィンドウからの認証過程において、セッションの確立手続きが不正であるためエラーとなっています。

Google Chromeは通常自動的にアップデートが行われるため、恐らく12/8前後のアップデートにおいて仕様変更(もしくは不具合)が成されたことによるものと考えられます。

現在、このChromeの挙動についてGoogle社へのエスカレーションを行っており調査中となります。

回避策

ポップアップからの認証ではなく、以下Chrome URLからの認証を行う事でChromeログインを行う事ができます。

  1. chrome://chrome-signin/ にアクセスします。
  2. 認証画面にてメールアドレスのみ入力し、「ログイン」をクリック。
  3. Gluegent Gateのログイン画面にてユーザー名とパスワードを入力しログイン。

以上となります。

Google社による調査結果等、追加情報は随時本アナウンスのコメントに掲載致します。

 

【2016/10/21 追記】

本現象について、最新版の Google Chrome では現象が解消したことを確認いたしました。

 

修正完了までにお時間をいただき、ご不便をお掛けいたしましたこと、深くお詫び申し上げます。

他にご質問がございましたら、リクエストを送信してください

4 コメント

  • 0
    Avatar
    須藤

    本件につきまして、Google より回答がございました。

    この不具合につきましては、重要な問題として認識しており、優先度を高めて対応を行っております。

  • 0
    Avatar
    須藤

    本件につきましては、最新版により現象が解消されております。

  • 0
    Avatar
    須藤

    本件につきまして、上記で解消のご案内をいたしましたが、最新版の Chrome において再発しております。

    現在、再度 Google に確認を行っております。

  • 0
    Avatar
    HOZOMI

    本現象について、最新版の Google Chrome では現象が解消したことを確認いたしました。

    修正完了までにお時間をいただき、ご不便をお掛けいたしましたこと、深くお詫び申し上げます。

記事コメントは受け付けていません。