【対応済み】Gluegent Apps / Gluegent Flow にログインできない不具合が発生しています。

2014年10月3日 現在、Gluegent Apps 共有アドレス帳、Gluegent Apps グループスケジューラ、Gluegent Flow にてログインできない不具合が発生しています。

【現象】

Gluegent Apps 共有アドレス帳、Gluegent Apps グループスケジューラ、Gluegent Flow にログインしていない状態でアクセスすると、Google のエラー画面に遷移し、ログインができません。

既にログイン状態であれば、そのまま使えますが、ログアウト後、再度ログインを試みると、Google のエラー画面に遷移し、ログインができません。

__________2014-10-03_9_04_17.png

【原因】

Gluegent Apps / Flow では特に変更はしておらず、Google 側での障害の可能性があります。

現在調査中です。

(2014年10月3日10:17追記)

Google 側から回答があり、認証インフラの障害との報告がありました。

(2014年10月3日11:22追記)

Google 側から更に回答がありました。

Google 側のセキュリティおよび信頼性向上のための改善に起因するものであり、現在、Google にて対策を進めているとのことです。

【回避策】

ログインしている場合はログアウトをしないようにしてください。

すでにログアウトしている場合は、回避策はありません。

 

(2014年10月3日12:42追記)

原因の特定および、対応策の確認がとれましたので、準備が整い次第、対応版の緊急リリースを行います。

(2014年10月3日14:30追記)

対応版の緊急リリースを実施いたしました。

他にご質問がございましたら、リクエストを送信してください

4 コメント

記事コメントは受け付けていません。