【現象】
一部のユーザー様にてファイルが添付されたメールにおいて、送受信ができない現象が発生しております。
なお、こちらの問題により送受信できないメールについては、管理画面のメールログ検索にて、以下のようなステータスとなっていることを確認しております。
~ログの一部抜粋~
拒否
Missed upload deadline (29.96s) (state SENDING_MESSAGE)
現在、Google に問い合わせを行っておりますので、進捗が得られ次第、こちらでご報告させていただきます。
お客様にはご不便をお掛けしておりますこと、深くお詫び申し上げます。
< 10/13 14:35 更新 >
本件については、対応が完了し、現在は現象が解消しているとの報告がございました。
恐れ入りますが、お客様環境においても現象が改善しているか、ご確認願います。
なお、引き続き詳細の確認を行っておりますので、Google から回答が得られ次第こちらでご報告いたします。
<10/17 12:05 更新>
お問い合わせいただいております、2016/10/13 に発生したメール障害について、現在、確認できている情報をご報告いたします。
・事象概要
2016/10/12 16:00-20:00(PDT)の間(日本時間では2016/10/13 08:00-12:00)に送信されたメールについて、
一部ユーザーにてGoogle社システム内の事象により、エラーが発生しておりました。
・事象発生原因
原因に関しまして、継続して調査中となります。
・対処内容
Google社にて修正対応を行い、事象は解消されております。
また、修正が適用されたユーザーのメールに関しましては、リトライにより最終的に配信が完了しております。
発生原因につきましては、お待たせして申し訳ございませんが、継続して調査を行っており、情報が入り次第ご報告いたします。
<10/21 18:47 更新>
今回の障害につきまして、Google 社から詳細の報告がございましたので、ご連絡いたします。
<概要>
2016/10/13 08:00 ~ 12:00(日本時間)において、一部のメールに配信遅延が発生いたしました。
設定の問題を修正した時点で、影響を受けたメールは自動的にリトライされ、通常の配信が再開されました。今回の事象により、メールがバウンスされる、ロストするといったことは発生しておりません。
<原因>
Google システムの速度、信頼性、拡張性を改善する継続的な取り組みの一環として Google エンジニアリングは G Suite に関連する基盤サービスの改善に定期的に努めております。
本事象は、システムから従来の設定を削除することを目的とした変更の一環として、サーバー間のタイムアウト値が誤って過度に低く設定されたことにより発生しております。
上記が Gmail サービス内で過剰なタイムアウトを引き起こし、一部メールにおいて割り当てられた配信時間を越え、内部遅延をもたらしておりました。
<対応>
メールの遅延が警告された時点で、Google エンジニアリングが構成エラーを特定し事象を修正いたしました。
修正されたタイミングで、影響を受けたメールは自動的にリトライされ、通常の配信が再開されました。
今回の事象によりご迷惑をお掛けいたしましたこと、重ねてお詫び申し上げます。
コメント
3件のコメント
本件については、対応が完了し、現在は現象が解消しているとの報告がございました。
恐れ入りますが、お客様環境においても現象が改善しているか、ご確認願います。
なお、引き続き詳細の確認を行っておりますので、Google から回答が得られ次第こちらでご報告いたします。
お問い合わせいただいております、2016/10/13 に発生したメール障害について、現在、確認できている情報をご報告いたします。
今回の障害につきまして、Google 社から詳細の報告がございましたので、ご連絡いたします。
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