【解消】Gluegent Gate の挙動に関する複数の不具合が発生しています。

現在、複数のお客様から Gluegent Gate の挙動に関して複数の不具合のご報告をいただいております。

【事象の概要】

1. Gluegent Gate にてパスワードを変更しても、連携サービス(Active Directory、G Suite等)に同期されない。

2. 8:30 頃以降のログが出力されない。

【原因】

現在、それぞれの現象について調査中です。

1 について
原因については引き続き調査中ですが、4 月 11 日 16 時頃にお客様から解消したとのご連絡をいただいております。

2 について
ログの出力先の容量不足により、ログを出力することができておりませんでした。この現象の対応を 4 月 11 日 16 時頃に行いました。なお、現象発生時のログにつきましては、現在復旧の可否に関して、技術調査を行っております。

【回避策】

ありません。

お客様にはご迷惑をおかけしており、申し訳ございません。

【2018/04/12 15:41 追記】

それぞれの現象について、解消しております。原因について追記いたしました。

【2018/04/27 17:01 追記】

事象1の原因の調査結果および事象2のログの復元について、追記いたします。

事象1について

調査の結果、原因の特定には至りませんでした。特定のお客様環境でのみ発生していることなどから、パスワードポリシーに違反する等の理由で同期に失敗した際に、結果のログが出力されなかったため、同期していないように見えた可能性が高いと考えております。

事象2について

調査の結果、一部を除いてログの復旧が可能と判断し、復旧作業を行いました。ログの復旧状況については以下をご参照ください。

ログ名 ログの種類 欠落
操作ログ 管理画面、APIでの操作ログ なし
ユーザによるパスワード変更など
※ユーザセルフサービスにて簡易内容のログ表示可能
あり(8:35〜14:41)
自動処理等で動作する同期処理 あり(8:25〜14:00)
認証ログ 通常の認証ログ あり(8:36〜9:45)
Office 365アプリなどの認証 なし
ユーザセルフサービス ユーザによるパスワード変更など あり(8:36〜9:45)

※ 欠落時間帯で部分的なログの欠落がございます。

大変申し訳ございませんが、何卒ご了承いただけますようお願いいたします。

他にご質問がございましたら、リクエストを送信してください

2 コメント

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    須藤

    事象1の原因の調査結果および事象2のログの復元について、追記いたしました。

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    Avatar
    須藤

    それぞれの現象について、解消しております。原因について追記いたしました。

    1 について
    原因については引き続き調査中ですが、4 月 11 日 16 時頃にお客様から解消したとのご連絡をいただいております。

    2 について
    ログの出力先の容量不足により、ログを出力することができておりませんでした。この現象の対応を 4 月 11 日 16 時頃に行いました。なお、現象発生時のログにつきましては、現在復旧の可否に関して、技術調査を行っております。

     

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