【解消】iPhoneのGoogleアプリで「アカウントを追加」すると、Gluegent Gateへリダイレクトされない

現在、iPhone の Googleアプリ(Gmailアプリ等)でアカウントを追加すると、Gluegent Gate にリダイレクトされない事象が発生しております。

【事象の概要】

(Gmail アプリ例)

1. iPhone の Googleアプリにて「+アカウントを追加」をクリックする。

2. Google を選択し、Google のログイン画面にメールアドレスを入力する。

3. [次へ] をクリックすると、Google のパスワード入力画面が表示される。

 ※通常、ここで Gluegent Gate のログイン画面が表示されます。

本事象は、新規アカウントの追加のみで発生します。

既に登録済みのアカウントには影響ございません。そのままアプリをご利用いただけます。

【原因】

☆ Google にて確認済みの挙動 

シングルサインオン ( SSO ) の設定画面にて [ ドメイン固有の発行元を使用 ] にチェックが入っている場合に、モバイル端末においてのみ SSO にリダイレクトされない挙動を確認いたしております。

【回避策】

ありません。

注意)上記のチェックは SSO の設定上必須です。外しますと他の認証に影響しますので、外さないでください。

 

本事象が発生する以前は、上記のチェックが有効でも問題なくリダイレクトされておりました。

至急元の仕様に戻すよう Google へ依頼しております。

お客様にはご迷惑をおかけしており、申し訳ございませんが、対応まで今しばらくお待ちください。

 

<2018/10/30 追記>

Google より、先週本件に関連する実装を行いましたが、この影響が考えられるとの報告があり、対象の変更をロールバックしたとの報告がございました。※弊社検証環境において、事象が解消されていることを確認いたしました。  

お手数ですが、お客様の環境でも事象が解消されているかご確認をお願いいたします。

本事象が解消されない場合は、ロールバック前のキャッシュが残存している可能性がございます。
 iOSの [ 設定 ] > [ Safari ] > [ 履歴と Web サイトデータを消去 ] をタップし、Safari のウェブ履歴とキャッシュ削除実施後、事象が解消するかご確認ください。

それでも事象が解消されない場合は、アプリの再インストールお願いいたします。

他にご質問がございましたら、リクエストを送信してください

1 コメント

  • 0
    Avatar
    市川

    Google より、先週本件に関連する実装を行いましたが、この影響が考えられるとの報告があり、対象の変更をロールバックしたとの報告がございました。

    お客様の環境でも事象が解消されているかご確認をお願いいたします。

記事コメントは受け付けていません。