本日、8:40 頃より、自動処理が失敗し続けるなどの障害が発生しております。
【事象の概要】
自動処理の実行が失敗し続ける
データベースへの保存処理が失敗する
アーカイブ処理が失敗する
Gluegent Flow API の実行が失敗する
【原因】
Gluegent Flow で使用しているインフラ関連にて障害が発生しているようです。
現在、Google に連絡し調査を依頼しております。
昨日発生したグループスケジューラの障害は関連しておりません。
Google より以下の回答が得られました。(2025/06/20 14:25 追記)
インフラ環境にて障害が発生しております。
復旧の目処はたっておりません。
【回避策】
お客様側での回避方法はありません。
お客様にはご迷惑をおかけしており、申し訳ございません。
【2025/06/20 14:25 追記】
原因について追記しました。
Google 側での障害復旧の目処がたっていないため、現在 Gluegent Flow 側での障害回避のための対応を進めております。
準備が完了次第、随時ホットフィックスリリースを行ってまいります。
【2025/06/20 16:10 追記】
16 時現在、ホットフィックスリリースにより徐々に復旧し始めております。
まだ一部のテナントで自動処理の実行が失敗しており、引き続き対応を進めております。
【2025/06/20 16:35 追記】
ホットフィックスリリースによりすべてのテナントで発生していた障害が解消したことを確認いたしました。
自動処理結果一覧にて「失敗」となっている処理に対して「再実行」をクリックしていただきますようお願いいたします。
1つのモデル・経路で複数の自動処理を設定されている場合、「失敗」となっている処理と、「未完了」となっている処理があります。「失敗」となっている処理の再実行を行いますと、続けて「未完了」となっている処理が実行されます。
【2025/06/24 13:10 追記】
今回の原因は Google 社の内部リリースによるもので、Google 社から復旧対応が完了したとの報告を受けました。
20 日午後に Gluegent Flow 側で暫定対応版をリリースしておりましたが、この度の復旧報告を受け、改めて改善対応版をリリースいたしました。
Gluegent Flow ホットフィックスリリースのお知らせ(2025/06/23)
この度はご迷惑をおかけし、誠に申し訳ございませんでした。
【2025/06/27 9:08 追記】
本件についてはすでに解消しておりますが、この障害が発生していた時に作成・処理されたタスクで処理依頼・完了メールが送付されないことが判明いたしました。
また、モバイルアプリで通知が届かない、バッジの数が変わらない現象が発生していることも判明いたしました。
現在影響範囲や対応方針について調査中です。
【2025/07/03 11:35 追記】
障害対応の一環としてデータのメンテナンス作業を実施いたします。
この作業により、送付されていなかった処理完了・依頼メールが送付される場合があります。
- 障害発生から今までの間に終了したタスク
最終処理者への処理完了メールとフォローメール(完了時のみ)が送付されます
- 障害の影響でメールが送付されず、今も終了していないタスク
今の経路担当者への処理依頼メールと最終処理者への処理完了メールとフォローメール(すべて)が送付されます。
この作業は、それぞれのお客様のデータに対して順次実施します。
【2025/07/07 18:10 追記】
予定しておりましたデータメンテナンス作業について、本日完了いたしましたことをお知らせいたします。
なお、メンテナンス完了後も対象タスクや通知が届かないなどの事象が引き続き発生する場合は、お手数ですが、サポートへお問い合わせください。
コメント
7件のコメント
原因について追記しました。
Google 側での障害復旧の目処がたっていないため、現在 Gluegent Flow 側での障害回避のための対応を進めております。
準備が完了次第、随時ホットフィックスリリースを行ってまいります。
16 時現在、ホットフィックスリリースにより徐々に復旧し始めております。
まだ一部のテナントで自動処理の実行が失敗しており、引き続き対応を進めております。
ホットフィックスリリースによりすべてのテナントで発生していた障害が解消したことを確認いたしました。
自動処理結果一覧にて「失敗」となっている処理に対して「再実行」をクリックしていただきますようお願いいたします。
1つのモデル・経路で複数の自動処理を設定されている場合、「失敗」となっている処理と、「未完了」となっている処理があります。「失敗」となっている処理の再実行を行いますと、続けて「未完了」となっている処理が実行されます。
今回の原因は Google 社の内部リリースによるもので、Google 社から復旧対応が完了したとの報告を受けました。
20 日午後に Gluegent Flow 側で暫定対応版をリリースしておりましたが、この度の復旧報告を受け、改めて改善対応版をリリースいたしました。
Gluegent Flow ホットフィックスリリースのお知らせ(2025/06/23)
この度はご迷惑をおかけし、誠に申し訳ございませんでした。
本件についてはすでに解消しておりますが、この障害が発生していた時に作成・処理されたタスクで処理依頼・完了メールが送付されないことが判明いたしました。
また、モバイルアプリで通知が届かない、バッジの数が変わらない現象が発生していることも判明いたしました。
現在影響範囲や対応方針について調査中です。
障害対応の一環としてデータのメンテナンス作業を実施いたします。
この作業により、送付されていなかった処理完了・依頼メールが送付される場合があります。
障害発生から今までの間に終了したタスク
最終処理者への処理完了メールとフォローメール(完了時のみ)が送付されます
障害の影響でメールが送付されず、今も終了していないタスク
今の経路担当者への処理依頼メールと最終処理者への処理完了メールとフォローメール(すべて)が送付されます。
この作業は、それぞれのお客様のデータに対して順次実施します。
予定しておりましたデータメンテナンス作業について、本日完了いたしましたことをお知らせいたします。
なお、メンテナンス完了後も対象タスクや通知が届かないなどの事象が引き続き発生する場合は、お手数ですが、サポートへお問い合わせください。
記事コメントは受け付けていません。