6 月 24 日 13 時頃より、一部のお客様環境にて、タスク処理を行おうとすると「他のユーザーにタスク処理されてしまいました。最新状態で表示しますか。」とメッセージが表示される事象が発生しております。
【事象の概要】
「承認」など各種経路の処理ボタンをクリックした時に「タスク処理失敗」のメッセージが表示される。
※このメッセージは経路に設定されている複数の担当者のうち、誰かが自分より先に処理した場合に表示されるものです。
「はい」をクリックしても最新状態に更新されない。
【原因】
開発チームの調査により、特定の条件下で発生することがわかりました。
事象改善のため、ホットフィックスリリースの準備を行なっています。
【回避策】
お客様側での回避方法はありません。
ホットフィックスリリースをお待ちください。
タスク処理を急がれる場合は、タスク番号をお知らせの上、当サポートへご依頼ください。
【2025/06/25 14:10 追記】
ホットフィックリリースを実施いたしました。
Gluegent Flow ホットフィックスリリースのお知らせ(2025/06/25)
この度はご迷惑をおかけし、誠に申し訳ございませんでした。
【2025/06/27 12:06 追記】
ホットフィックスリリース後も現象が解消しないとのご報告をいただいております。
タスクのボタンクリック時の Gluegent Flow 側の処理は正常に行われているものの、Google 側の処理が適切に実行されていない可能性があります。
現在 Google 側の処理を定期的に行う暫定対応を行なっております。現象が発生した際は 1 時間程度お待ちいただき、再度ボタンのクリックをお試しください。
【2025/06/30 10:10 追記】
6 月 27 日夜間にホットフィックスリリースを実施いたしました。
Gluegent Flow ホットフィックスリリースのお知らせ(2025/06/27)
このリリースにて一部のお客様環境で継続して発生していた現象が解消されているものと思われます。
現象が解消していることをご確認ください。
なお、もし現在も引き続き正常に表示されない場合は、サポートへご連絡ください。
その際は、タスク番号、スクリーンショットなど詳しい情報をご提供ください。
コメント
3件のコメント
ホットフィックリリースを実施いたしました。
Gluegent Flow ホットフィックスリリースのお知らせ(2025/06/25)
この度はご迷惑をおかけし、誠に申し訳ございませんでした。
ホットフィックスリリース後も現象が解消しないとのご報告をいただいております。
タスクのボタンクリック時の Gluegent Flow 側の処理は正常に行われているものの、Google 側の処理が適切に実行されていない可能性があります。
現在 Google 側の処理を定期的に行う暫定対応を行なっております。現象が発生した際は 1 時間程度お待ちいただき、再度ボタンのクリックをお試しください。
6 月 27 日夜間にホットフィックスリリースを実施いたしました。
Gluegent Flow ホットフィックスリリースのお知らせ(2025/06/27)
このリリースにて一部のお客様環境で継続して発生していた現象が解消されているものと思われます。
現象が解消していることをご確認ください。
なお、もし現在も引き続き正常に表示されない場合は、サポートへご連絡ください。
その際は、タスク番号、スクリーンショットなど詳しい情報をご提供ください。
記事コメントは受け付けていません。