現在、Gluegent Gate 管理画面にて、Microsoft 365 のロールが表示されず、設定ができない不具合が発生しています。
【事象の概要】
一部の環境で Gluegent Gate 管理画面のユーザー詳細画面、新規登録画面、CSV登録画面で「Microsoft 365 のロール」が表示されておりません。
このため、ユーザーの新規追加時に「Microsoft 365 のロール」が選択できません。
また、GSync での同期に失敗する現象が発生しています。
【原因】
【重要 | Microsoft 365 をご利用のお客様】Microsoft 365 の API 移行に関するお知らせ にてお知らせしておりましたが、この対応を行っていない環境でのみ発生している模様です。
昨日実施したリリースにて移行後の API を使用する対応が誤って含まれておりました。
【回避策】
【重要 | Microsoft 365 をご利用のお客様】Microsoft 365 の API 移行に関するお知らせ の対応を行っていただくことで解消しますが、この対応後、Microsoft 365 のライセンス情報の取得は 01:15、07:15、13:15、19:15 に行われます。それまでお待ちいただくことになります。
現在、昨日のリリースの切り戻し対応実施が確定しました。
明日(3/24)正午より実施予定です。
完了見込みは、18時頃を予定しております。完了時、本お知らせにて、改めて周知させていただきます。
お客様にはご迷惑をおかけしており、申し訳ございません。
【2023/3/24 17:00 追記】
Gate3.0.38のリリース内容からGate3.0.37.1への切り戻し作業が完了しました。
よって、現象は解消いたしました。
コメント
1件のコメント
切り戻し作業が完了し、現象は解消いたしました。
この度はご不便をおかけし、誠に申し訳ございませんでした。
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