現在、Gluegent Gate 管理画面にて、ユーザーのファイル出力において、「Microsoft 365 のロール」が欠落している不具合が発生しています。
【事象の概要】
Microsoft365 連携をお使いの環境で Gluegent Gate 管理画面のユーザー一覧画面にて、「ファイル出力」をクリックして CSV をダウンロードすると「Microsoft 365 のロール」項目が正しく出力されない不具合が発生しております。
事象の発生には下記の条件があります。
- 昨年6月以前に作られたユーザー
- 昨年6月以前に作成後、一度も更新されていないユーザー
【原因】
昨年6月以降、ライセンス取得の実装を変更しましたが、そこに不具合がありました。
【回避策】
ユーザー一覧で対象ユーザーの操作アイコンをクリックします。
ユーザー詳細画面で「Microsoft 365 のロール」の選択が正しいことを確認し、「更新」をクリックします。
画面に表示された内容で上書き保存されたことで、上記不具合が解消します。
現在、改修を進めておりますが、完了までに時間を要しております。
対応が完了しリリースの予定が確定した際には、本お知らせにて改めて周知いたします。
お客様にはご迷惑をおかけしており、申し訳ございません。