現在、Gluegent Gate での変更内容が反映されないという不具合が発生しています。
【事象の概要】
1. パスワードの変更後ログインできない
2. 新規ユーザー作成後のそのユーザーでログインできない
3. 一部のテナントでユーザーが Gluegent Gate でログインできない(2019/10/23 22:42 追記)
【原因】
現在、リリース作業を実施しておりますが、その影響も含めて調査中です。
サーバ間の同期に問題が発生していたため、取り急ぎ暫定的な復旧作業を行いました。現在は Gluegent Gate での変更内容が反映されております。(2019/10/23 14:08 追記)
上記事象 3 について調査中です。(2019/10/23 22:42 追記)
【回避策】
ありません。
お客様にはご迷惑をおかけしており、申し訳ございません。
【追加情報】
本日 4 時に、23 日 14:13 時点のデータにロールバックを行いました。(2019/10/24 8:44 追記)
23 日 14 時以降に行われた変更内容について修復作業を行っております。修復状況は以下の通りです。
[修復済みのもの]
・ユーザ情報の追加、削除
・ユーザのパスワード変更
・セキュリティ/ユーザグループへのユーザ追加、削除
・セキュリティ/ユーザグループの追加、削除
[お客様に対応していただく必要があるもの]
・ユーザ情報の変更(許可するサービスの追加、名前、組織の変更など)
・連絡先の追加、更新、削除
・組織の追加、更新、削除
・シングルサインオンの設定、更新、削除(個別にご案内いたします)
・その他管理機能設定
(2019/10/24 9:55 追記 / 14:45 変更)
修復作業が完了いたしました。お客様による対応が必要なものにつきましては、23 日 14:13 から本日 9:47 にかけて行った操作内容をご確認の上、個別にアップデートしていただく必要がございます。
もしおわかりにならない場合は当サポートへお問い合わせください。(2019/10/24 14:46 追記)
コメント
5件のコメント
サーバ間の同期に問題が発生していたため、取り急ぎ暫定的な復旧作業を行いました。現在は Gluegent Gate での変更内容が反映されております。
事象の概要に「一部のテナントでユーザーが Gluegent Gate でログインできない」という現象について追記しました。
本日4時に、23日14:13時点のデータにロールバックを行いました。
23 日 14 時以降に行われた変更内容について修復作業を行っております。修復状況は以下の通りです。
修復済み
・ユーザの追加、削除
・パスワード変更
・セキュリティグループへのユーザ追加、削除
・ユーザグループへのユーザ追加、削除
未修復(修復可否不明)
・セキュリティグループの追加、削除
・ユーザグループの追加、削除
・シングルサインオンのID同期設定の追加、変更、削除
・認証/アクセス権限設定の追加、変更、削除
・端末登録
・証明書の発行
・その他管理機能設定
修復不可と判断
・ユーザの変更(許可するサービスの追加など)
修復状況を更新しました。詳細は本文をご確認ください。
修復作業が完了いたしました。お客様による対応が必要なものにつきましては、23 日 14:13 から本日 9:47 にかけて行った操作内容をご確認の上、個別にアップデートしていただく必要がございます。
もしおわかりにならない場合は当サポートへお問い合わせください。
記事コメントは受け付けていません。