【事象の概要】
2021年6月12日以降、Microsoft 365 で共有アドレス帳をお使いの一部のお客様環境にて、下記事象が発生しています。
- グループ選択パネルでグループメンバーが表示されない
全社
└Aグループ
└ユーザー1(表示されない)
【原因】
共有アドレス帳では 1 日 1 回実行されるグループキャッシュの更新処理にて Microsoft 365 のユーザー・グループ情報を取得し、共有アドレス帳に登録しています。
ユーザー・グループ情報の取得は API を使用していますが、この API の結果が正しくないようです。
【回避策】
Microsoft 365 側の API の一時的な不具合の可能性のため、共有アドレス帳側での対応は難しい状況です。
グループキャッシュの更新処理をお客様ご自身で実施できる設定の場合は、時間をおいてグループキャッシュの更新処理を実施いただくことで解消する場合があります。
また、グループキャッシュの更新処理の開始時刻を変更できますので、任意の時刻に変更いただき、更新処理が実行されることで解消する場合があります。
お客様にはご迷惑をおかけしており、申し訳ございません。
【2021/06/14 13:21 追記】
Microsoft 365 側の API の変更があったようで、共有アドレス帳側で対応を検討しております。対応完了には時間がかかるため、暫定対応として、6 月 12 日深夜時点のバックアップからユーザー・グループ情報を復元いたします。
データの復元は影響があったお客様環境に順次反映しておりますので、今しばらくお待ちください。
【2021/06/14 17:11 追記】
Microsoft 365 の API の変更は仕様変更によるものでした。現在、共有アドレス帳側の対応を行っております。
対応完了までの間、上記の暫定対応を実施したお客様環境ではグループキャッシュの更新処理を一時的に停止しております。
また、API の仕様変更による影響で、初期設定画面にアクセスした際、管理者情報が取得できず、「このページはApps管理者のみ使用できます」というメッセージが表示されます。こちらも対応中でございます。
引き続きご不便をおかけいたしますが、今しばらくお待ちください。
【2021/06/17 13:14 追記】
本日ホットフィックスリリースを実施し、本件の根本対応を実施いたしました。
このリリースにより本件は解消しております。ご不便をおかけし、申し訳ございませんでした。
コメント
3件のコメント
Microsoft 365 側の API の変更があったようで、共有アドレス帳側で対応を検討しております。対応完了には時間がかかるため、暫定対応として、6 月 12 日深夜時点のバックアップからユーザー・グループ情報を復元いたします。
データの復元は影響があったお客様環境に順次反映しておりますので、今しばらくお待ちください。
Microsoft 365 の API の変更は仕様変更によるものでした。現在、共有アドレス帳側の対応を行っております。
対応完了までの間、上記の暫定対応を実施したお客様環境ではグループキャッシュの更新処理を一時的に停止しております。
また、API の仕様変更による影響で、初期設定画面にアクセスした際、管理者情報が取得できず、「このページはApps管理者のみ使用できます」というメッセージが表示されます。こちらも対応中でございます。
引き続きご不便をおかけいたしますが、今しばらくお待ちください。
本日ホットフィックスリリースを実施し、本件の根本対応を実施いたしました。
このリリースにより本件は解消しております。ご不便をおかけし、申し訳ございませんでした。
記事コメントは受け付けていません。