現在、一部ユーザーにて、共有アドレス帳の Chrome ブラウザ拡張を起動すると、下記エラーが発生します。
【事象の概要】
先週より上記エラーが発生するとのお問い合わせをいただき調査したところ、Google Chrome のバージョンアップ(Ver 80 以降)により発生していたことを確認いたしました。
そのため、Google Chrome 側の仕様変更に対応すべく 2 月 28 日に下記ホットフィックスリリースを実施いたしました。
Gluegent Apps 共有アドレス ホットフィックスリリースのお知らせ(2020/02/28)
https://support.gluegent.com/hc/ja/articles/900000265286
こちらのリリースにより、Chrome仕様変更後の影響を受けたユーザでも正常に表示できるようになっているものの、一部のユーザでエラーが発生しているもようです。
【原因】
上記リリースが一部ユーザーで正しく反映されていない可能性があります。
【回避策】
下記操作にて現象が解消されるかをお試しください。
※期間は事象発生日時を含む期間
2. 共有アドレス帳をランチャから起動し、ギアメニューからログアウトを選択する
※または、以下 URL からログアウトする
https://gluegent-addressbook.appspot.com/logout
3. 共有アドレス帳のサインイン画面で該当サービスのサインインボタンを押す
4. Gmailをリロードし、画面表示が終わった後、右ポップアップルメニューから「Gluegent 共有アドレス帳」を選択する
お客様にはご迷惑をおかけしており、申し訳ございません。