現在、G Suiteのアプリランチャー(ルービックキューブのようなアイコン)にGluegent Addressbookが表示されない事象が発生しています。
【事象の概要】
本来共有アドレス帳のアイコンが表示されるべきところにアイコンが表示されません。
【原因】
弊社側では特に変更等は行っておらず、また、弊社以外から提供されているサービスもすべて表示されていないことから、Google 側で障害等が発生している可能性が考えられます。
現在、Google に確認を行っております。
【回避策】
アプリランチャーを更にスクロールすると表示されることがあるようです。
また、下記 URL にアクセスいただくことで直接共有アドレス帳にアクセスいただけます。
https://gluegent-addressbook.appspot.com/
ダッシュボードにアクセスいただくと共有アドレス帳以外のサービスも表示されますので併せてご利用ください。
https://gsuite.google.com/dashboard
お客様にはご迷惑をおかけしており、申し訳ございません。
(2020/06/23 9:32 初回投稿)
Google から回答が得られました。
現在、現象を確認し、担当部署にて対応を進めているとのことです。(2020/06/23 13:46 追記)
Google からの回答は得られておりませんが、現象が徐々に解消しているように見受けられます。(2020/06/23 14:27 追記)
Google から回答が得られました。当該事象について復旧作業が完了したとのことです。
事象が解消されていない場合は、一度以下をお試しいただいた後、再度、事象が解消しているかをご確認ください。
- ブラウザのキャッシュクリア
- シークレットモードでアクセス
この度はご不便をおかけし、申し訳ございませんでした。
(2020/06/23 16:52 追記)
コメント
3件のコメント
Google から回答が得られました。
現在、現象を確認し、担当部署にて対応を進めているとのことです。
Google からの回答は得られておりませんが、現象が徐々に解消しているように見受けられます。
Google から回答が得られました。当該事象について復旧作業が完了したとのことです。
事象が解消されていない場合は、一度以下をお試しいただいた後、再度、事象が解消しているかをご確認ください。
- ブラウザのキャッシュクリア
- シークレットモードでアクセス
この度はご不便をおかけし、申し訳ございませんでした。
記事コメントは受け付けていません。