現在、ユーザーが Gluegent Gate でログインできないという不具合が発生しています。
【事象の概要】
1. PC 版 SeciossPass / iOS 版 SeciossOTP でログインできない
2. アクセスキー認証 / アクセスキー確認で正しい挙動をしない
(2020/10/29 12:56 記述を変更)
【原因】
現在調査中です。
10 / 28 のリリースの影響により、端末情報の取得が正しく行えておらず、認証時にエラーとなっておりました。(追記)
10 / 29 15時の対応に不備があり、複数サーバー間のデータ連携に問題が生じ、一部サーバーのデータが別サーバーに連携されない現象が発生いたしました。
この現象により、上記対応内容が反映されず、一部のお客様に当初の現象が再発いたしました。また同時にGluegent Gateで行った操作内容が反映されない状況となっておりました。
本日時点で暫定対応を行い、上記現象は解消しております。
今後、サーバー側の調整等を実施し、完全復旧いたします。(追記)
【回避策】
ありません。
お客様にはご迷惑をおかけしており、申し訳ございません。
現在も引き続き調査中ですが、弊社検証環境ではいずれの現象も再現できておらず、調査に難航しております。
次回の調査結果等の報告は1時間後を予定しております。(2020/10/29 11:34 追記)
事象1 (SeciossPass / SeciossOTP) に関しては、端末一覧の対象端末を無効化し、再度有効化することで解消したとの情報をいただいております。
事象2 (アクセスキー認証 / 確認) に関しては、アクセスキーの再発行を行うことで解消したとの情報をいただいております。
引き続き調査を行ってまいりますが、解消をお急ぎのお客様は上記の対応を行っていただき、現象が解消するかご確認ください。(2020/10/29 12:56 追記)
事象1 の無効化・再有効化の手順は以下の通りです。
1. Gluegent Gate 管理画面にてシステム>端末をクリックします。
2. 現象が発生している端末行のチェックボックスをオンにし、「無効化」をクリックします。
3. 同端末行のチェックボックスをオンにし、「有効化」をクリックします。
事象2 の再発行の手順は以下の通りです。
1. Gluegent Gate 管理画面にてシステム>端末をクリックします。
2. 現象が発生している端末行の利用者設定アイコンをクリックします。
3. 「発行」をクリックします。
4. 対象ユーザーの通知用メールアドレスまたはメールアドレス宛にアクセスキー発行のメールが送付されますので、本文に記載されたリンクをクリックします。
※上記手順は、管理者側で発行したものに対して実施できます。(2020/10/29 13:06 追記)
原因の特定ができ、現在対応を行っております。(2020/10/29 15:04 追記)
原因について追記いたしました。
また、現象への対応策といたしまして、端末データを更新いたしました。※登録内容への変更は行っておりませんのでご安心ください。
この対応を行ったことにより、発生していた現象は解消し、正常にログインできるようになっています。
この度はご不便をおかけし、誠に申し訳ございませんでした。(2020/10/29 16:23 追記)
16:23 に解消した旨のご報告をいたしましたが、その後、同様の現象が再発したとのお問い合わせを多数いただいております。
現在原因調査と、対応を行っております。(2020/10/29 21:50 追記)
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8件のコメント
現在も引き続き調査中ですが、弊社検証環境ではいずれの現象も再現できておらず、調査に難航しております。
次回の調査結果等の報告は1時間後を予定しております。
事象1 (SeciossPass / SeciossOTP) に関しては、端末一覧の対象端末を無効化し、再度有効化することで解消したとの情報をいただいております。
事象2 (アクセスキー認証 / 確認) に関しては、アクセスキーの再発行を行うことで解消したとの情報をいただいております。
引き続き調査を行ってまいりますが、解消をお急ぎのお客様は上記の対応を行っていただき、現象が解消するかご確認ください。
事象1 の無効化・再有効化の手順は以下の通りです。
1. Gluegent Gate 管理画面にてシステム>端末をクリックします。
2. 現象が発生している端末行のチェックボックスをオンにし、「無効化」をクリックします。
3. 同端末行のチェックボックスをオンにし、「有効化」をクリックします。
事象2 の再発行の手順は以下の通りです。
1. Gluegent Gate 管理画面にてシステム>端末をクリックします。
2. 現象が発生している端末行の利用者設定アイコンをクリックします。
3. 「発行」をクリックします。
4. 対象ユーザーの通知用メールアドレスまたはメールアドレス宛にアクセスキー発行のメールが送付されますので、本文に記載されたリンクをクリックします。
※上記手順は、管理者側で発行したものに対して実施できます。
原因の特定ができ、現在対応を行っております。
原因について追記いたしました。
また、現象への対応策といたしまして、端末データを更新いたしました。※登録内容への変更は行っておりませんのでご安心ください。
この対応を行ったことにより、発生していた現象は解消し、正常にログインできるようになっています。
この度はご不便をおかけし、誠に申し訳ございませんでした。
16:23 に解消した旨のご報告をいたしましたが、その後、同様の現象が再発したとのお問い合わせを多数いただいております。
現在原因調査と、対応を行っております。
原因について追記いたしました。
現象が解消したことを確認いたしました。
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