一部ユーザーにてGluegent Gadgetsが表示されない事象が発生しています。
【事象の概要】
掲示板ガジェット等の認証を要するガジェットが埋め込まれたサイトでガジェットが表示されない(ガジェット部分が白くなる)事象が発生しております。
※現象は一部のユーザーに限り発生している状況です。
【原因】
ブラウザのキャッシュクリア等を行っても解消せず、別の端末で同じユーザーがアクセスした場合も発生する状況とのことから、Google の認証時に何らかのエラーが発生しているようです。
現在調査を行っております。
【回避策】
ガジェット単体で表示することは可能です。
正常に表示できるユーザーにてガジェットのURLを取得し、事象発生ユーザーへ共有してください。
1. 正常に表示できるユーザーにて、ガジェットが埋め込まれたサイトにアクセスし、ガジェットの右上にカーソルを近づけます。
2. ギアアイコンが表示されるので、クリックし「このガジェットのURLを表示」をクリックします。
3. 小画面が表示されるので、「URLのコピー」をクリックします。
4. クリップボードに URL がコピーされるので、コピーしたURLを事象発生ユーザーに共有します。
5. 事象発生ユーザーは、URLから直接ガジェットを表示させます。
【事象を確認した場合】
事象発生ユーザーにて、以下設定をご確認ください。
◆Chromeの設定
・設定 > プライバシーとセキュリティ > Cookie と他のサイトデータ
chrome://settings/cookies
※「Cookie をすべて受け入れる」
「シークレット モードでサードパーティの Cookie をブロックする」どちらかが選択されている。
※又は、常にCookieを使用できるサイトに「gluegent-gadgets.appspot.com」が追加されている。
・設定 > プライバシーとセキュリティ > サイトの設定 > [ポップアップとリダイレクト]
chrome://settings/content/popups
※ポップアップを送信したりリダイレクトを使用したりできるよう許可しているか。
◆Googleの設定
・サードパーティ製のアプリとサービス
https://myaccount.google.com/connections
※アプリとサービスに「Gluegent Gadgets」が含まれているか。
・「Google でログイン」機能の設定
https://myaccount.google.com/connections/settings
※ログインメッセージを許可(オン)しているか。
お客様にはご迷惑をおかけしており、申し訳ございません。