【解消】複合機などによるSMTPを利用したメール送信ができない

現在、複数のお客様より以下の現象が報告されております。

【現象】

2014年7月23日 から、SMTPを利用したメール送信ができなくなり、Googleへの認証エラー(SMTP)が表示される。


※参考情報:本設定については、以下のヘルプ記事でご案内しております。
▼プリンタ、スキャナ、アプリケーションからメールを送信する
https://support.google.com/a/answer/176600?hl=ja

 

【回避策】

  • なし

 

原因については、現在Google社にて調査中とのことです。
お客様にはご不便をお掛けいたしておりますことを深くお詫び申し上げます。

(2014/8/4 17:00 追記)
Google 社より修正対応のリリースが完了したとの報告がありました。
==========
【原因】
Gmailの仕様変更により、RFCに準拠しない一部のクライアントからの接続を拒否したため、SMTP接続に失敗する事象が発生しておりました。
【対処内容】
お客様へのインパクトを考慮し、RFCに準拠しないSMTPクライアントからの接続にも応対するように変更を行いました。
==========
お客様にはご迷惑をお掛けいたしましたこと、お詫び申し上げます。

他にご質問がございましたら、リクエストを送信してください

1 コメント

  • 0
    Avatar
    須藤

    Google 社より修正対応のリリースが完了したとの報告がありました。
    お客様にはご迷惑をお掛けいたしましたこと、お詫び申し上げます。

     

記事コメントは受け付けていません。