2016/07/05 16:00 頃より、一部のドメインにて Google サイトのファイルキャビネットのページで行った操作が反映されない等の現象が発生しています。
【現象】
・アップロードしたファイルが表示されない。
・[ファイル追加] などのボタンが反応しない。
【原因】
現在 Google に確認中です。
Google サイト内で使用されるライブラリに文字列の変換に関連する不具合があり、本事象を引き起こす原因となりました。(2016/07/19 11:17 追記)
【回避策】
Google サイトの言語を [English(US)] に変更することで、現象が改善することを確認しております。
Google サイトの画面右上の歯車アイコンをクリックし、[ユーザー設定] > [言語] にて [English(US)] を選択して保存ボタンをクリック。
または、以下の URL から設定画面へアクセスが可能となります。
https://sites.google.com/a/gluegent.com/sites/system/app/pages/meta/dashboard/userSettings
お客様にはご迷惑をおかけしており、申し訳ございません。
<07/06 13:58 更新>
Google 社より、対応が完了したとの連絡がございましたのでご報告いたします。
<07/19 11:17 更新>
Google 社より、原因についての連絡がございましたのでご報告いたします。
コメント
2件のコメント
Google 社より、対応が完了したとの連絡がございました。
Google 社より、原因についての連絡がございましたのでご報告いたします。
Google サイト内で使用されるライブラリに文字列の変換に関連する不具合があり、本事象を引き起こす原因となりました。
記事コメントは受け付けていません。